Ingestion failures in us-west-2

Incident Report for Imply Polaris

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 19:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 16, 2025 - 18:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2025 - 17:22 UTC

Investigating

We are currently investigating this issue.
Posted Mar 16, 2025 - 16:56 UTC
This incident affected: AWS - US West 2 (Oregon) (Query - AWS - US West 2, Ingest - AWS - US West 2).